Planned Oracle Outage Notification – MX4 Vestas Cutover

Scheduled
June 14 2026, 10:33am

Planned Oracle Outage Notification – MX4 Vestas Cutover

Status: closed
Start: June 14 2026, 6:00am
End: June 14 2026, 10:33am
Duration: 4 hours 33 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

June 14 2026, 6:00am

June 14 2026, 6:00am

Oracle EBS application monthly maintenance activity is scheduled on 14-Jun-26(Sunday) between 06:00 and 14:00 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below. 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

14 Jun 06:00 / 07:00 / 09:00 AM

14 Jun 16:00 PM

14 Jun 18:30 PM

Outage Ends

14 Jun 14:00 / 15:00 / 17:00 PM 

15 Jun 00:00 AM

15 Jun 02:30 AM

Resolved

June 14 2026, 10:33am

June 14 2026, 10:33am

Oracle EBS MX4 Vestas Cutover activity has been completed successfully and the system is available for business operations.