BladeAssure MX1

Incident
June 01 2026, 11:59am

BladeAssure MX1

Status: closed
Start: June 01 2026, 11:49am
End: June 01 2026, 11:59am
Duration: 10 minutes
Affected Components:
BladeAssure - Production
Update

June 01 2026, 11:49am

June 01 2026, 11:49am

A power outage has occurred in MX1. This is impacting the laser PC, cameras utilized by BladeAssure. We are actively working to bring BladeAssure back online.

Resolved

June 01 2026, 11:59am

June 01 2026, 11:59am

Power to the switches/cameras/laser PC's. and BLadeAssure is online.