Planned Oracle Outage Notification – Vestas Cutover

Incident
June 13 2026, 5:54am

Planned Oracle Outage Notification – Vestas Cutover

Status: closed
Start: May 31 2026, 11:33am
End: June 13 2026, 5:54am
Duration: 12 days 18 hours 21 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

May 31 2026, 11:33am

May 31 2026, 11:33am

The Oracle EBS application planned outage for the Vestas Cut-Over has been successfully completed.

Resolved

June 13 2026, 5:54am

June 13 2026, 5:54am

Resolved