Planned Oracle Outage Notification – EBS Monthly Maintenance - CANCELLED

Scheduled
April 18 2026, 6:10am

Planned Oracle Outage Notification – EBS Monthly Maintenance - CANCELLED

Status: closed
Start: April 18 2026, 6:00am
End: April 18 2026, 6:10am
Duration: 10 minutes
Affected Components:
Global Applications Oracle EBS
Update

April 18 2026, 6:00am

April 18 2026, 6:00am

CANCELLED: Oracle EBS application monthly maintenance activity is scheduled on 18-Apr-26(Saturday) between 18:30 and 23:30 Hrs AZ Time.

Resolved

April 18 2026, 6:10am

April 18 2026, 6:10am

This is completed.