Planned Oracle Outage Notification – EBS Monthly Maintenance

Scheduled
December 13 2025, 7:25pm

Planned Oracle Outage Notification – EBS Monthly Maintenance

Status: closed
Start: December 13 2025, 6:30pm
End: December 13 2025, 7:25pm
Duration: 55 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

December 13 2025, 6:30pm

December 13 2025, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 13-Dec-25(Saturday) between 18:30 and 20:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

13 Dec 18:30 / 19:30 / 21:30 PM

14 Dec 04:30 AM

14 Dec 07:00 AM

Outage Ends

13 Dec 20:30 / 21 :30 / 23:30 PM 

14 Dec  06:30 AM

14 Dec 09 :00 AM

Resolved

December 13 2025, 7:25pm

December 13 2025, 7:25pm

Oracle EBS Maintenance activity has been completed successfully and the system is available for business operations.