BladeAssure application not responding

Incident
November 26 2025, 8:35am

BladeAssure application not responding

Status: closed
Start: November 26 2025, 7:55am
End: November 26 2025, 8:35am
Duration: 40 minutes
Affected Components:
BladeAssure - Production
Update

November 26 2025, 7:55am

November 26 2025, 7:55am

Hi All

   BladeAssure application is not responding - internal site components tpitvs.com and tpi.leverege are not responding.

   Leverege vendor are working it.

   We'll keep posted with updates.

Thanks & Regards,

BladeAssure Support

Resolved

November 26 2025, 8:35am

November 26 2025, 8:35am

Hi All

   BladeAssure application is back online - all their components are back working as normal.

   Issue stands as closed and no more further updates would be rolled out.

  Thanks for your patience and support.

Thanks & Regards

BladeAssure Support