LE2.0 - Reverse Integration Paycode data not getting loaded from ADP to LE2.0 - Issue # 298
LE2.0 - Reverse Integration Paycode data not getting loaded from ADP to LE2.0 - Issue # 298
November 19 2025, 7:57pm
November 19 2025, 7:57pm
Hi All
Certain changes done from ADP to LE2.0 are not getting loaded via reverse integration process. Payroll team has done following changes in ADP and currently its not getting reflected in LE2.0.
Clement Khamis – PTO 11/17 edited from 8 hours to 5.55 hours in ADP. Still showing 8 hours in LE
Nathan Wonten – PTO 11/17 edited from 8 hours to 4 hours in ADP. Still showing 8 hours in LE
Christian Arenas – Coded to Bench 0 hours in ADP 11/16-11/18 with pay code but showing no time records in LE.
Application team currently checking on the same.
Thanks & Regards,
LE2.0 - IT Support
November 20 2025, 2:31am
November 20 2025, 2:31am
Hi All
Files are initially getting errored out and same file is getting processed while doing in non-prod environment.
In order to analyze the initial failure issue, dev team is currently importing dump from PROD to QA.
After which further investigation happens.
We'll keep posted with updates.
Thanks & Regards,
LE2.0 - IT Support
November 23 2025, 10:58pm
November 23 2025, 10:58pm
Hi All
Application team has been monitoring all incoming reverse integration files from ADP with priority and could see all files are getting processed without any errors.
Root cause of automation failure is still to be identified - application team working on the same with priority. Issue is not getting reproduced in non-prod and also same file is getting processed in PROD while being kept again. Further logging and memory configuration are being reviewed to see if PROD processing meets multi-threading criteria.
Also email monitoring alert has been developed to notify in case of any file processing failures - currently its testing in QA.
We'll keep you posted with updates further.
Thanks & Regards,
LE2.0 - IT Support
December 04 2025, 7:24am
December 04 2025, 7:24am
Hi All
Issue has reoccurred again today - application team checking further why files are getting failed.
We'll keep you posted with updates further.
Thanks & Regards,
LE2.0 - IT Support
December 04 2025, 7:38am
December 04 2025, 7:38am
Hi All
Currently we are facing issues with inbound and outbound file processing.
Outbound file delivery to ADP from LE2.0 is failing due to settings getting removed. Currently team is working to restore the settings for outbound file processing and delivery.
Inbound file delivery from ADP to LE2.0 is still being investigated as why failure is happening. Files started to fail from 3rd Dec 13:15 MST.
We'll keep you posted with updates further.
Thanks & Regards,
LE2.0 - IT Support
December 04 2025, 8:27am
December 04 2025, 8:27am
Hi All
Outbound configuration settings from LE2.0 to ADP has been restored and files will started to get processed as usual.
Development team looking into Inbound file from ADP to LE2.0 processing issue.
We'll keep you posted with updates further.
Thanks & Regards,
LE2.0 - IT Support
December 04 2025, 8:47am
December 04 2025, 8:47am
Hi All
Outbound files started to go from LE2.0 to ADP - team investigating on the error for Inbound file processing.
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
December 04 2025, 10:56am
December 04 2025, 10:56am
Hi All
Development team still analyzing the cause for inbound file processing failure from ADP to LE2.0
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
December 04 2025, 9:51pm
December 04 2025, 9:51pm
Hi All
Development team has analyzed and found file processing failure happens due to data issue - further investigations are going on.
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
December 05 2025, 6:49am
December 05 2025, 6:49am
Hi All
Application team have monitored and confirmed no inbound and outbound file processing issues for today - all good and successfully processed.
Dev team still working on existing failure issue and why settings are getting reverted in production.
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
December 12 2025, 7:04am
December 12 2025, 7:04am
Hi All
Inbound files from ADP to LE2.0 are failing to process. Development team attempted to restore the configuration, but the issue persists. They are actively working on resolving it.
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
December 16 2025, 2:11am
December 16 2025, 2:11am
Hi All
Inbound file processing from ADP to LE2.0 failed again - development team actively checking on the failure.
Initial investigation suggests all integration fields are available as per the format expected.
Further analysis going on failed files processing.
Thanks & Regards
LE2.0 - IT Support
December 16 2025, 4:50am
December 16 2025, 4:50am
Hi All
Inbound files are processing as normal - application team continuing to monitor the process and ensure no more failures.
Root Cause: PROD backup process clashed with inbound files processing and got errored out. Application team will ensure no more errors in processing due to backup going forward.
Issue stands as closed and no more further updates would be rolled out.
Thanks for your help and understanding.
Thanks & Regards
LE2.0 - IT Support