LE2.0 - Hours are not getting assigned to certain projects - Issue # 440
LE2.0 - Hours are not getting assigned to certain projects - Issue # 440
November 19 2025, 7:48pm
November 19 2025, 7:48pm
Hi All
Accounting and Finance team facing issues in getting hours assigned to certain projects - it still gets present in unassigned hours/window too.
Application team checking further on the issue.
Following are the projects affected:
- Project # 1441252: need to get wk. 31 assigned in LE (48hrs) LE issue
- Project # 1441336: need to get wk. 38 assigned in LE (96hrs) LE issue
- Project # 1441223: need to get wk. 44 assigned in LE
- Project # 1441281: need to get wk. 35 assigned in LE
- Project # 1441420: need to get wk. 40, 42, 43 assigned in LE
- Project # 1441306: need to get wk. 33 assigned in LE
Thanks & Regards
LE2.0 - IT Support
November 19 2025, 8:22pm
November 19 2025, 8:22pm
Hi All
Application team replicated the issue reported in non-prod environment. Due to slowness, saving of records taking time - hence suspecting that page might have been refreshed or closed before actually completing the transaction.
We're further checking with users in PROD environment.
We'll keep you posted further with updates.
Thanks & Regards
LE2.0 - IT Support
November 19 2025, 9:05pm
November 19 2025, 9:05pm
Hi All
User testing will be done in MX morning hours - meanwhile application team working on performance issues while saving and trying to fix the same at the earliest.
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
November 19 2025, 10:53pm
November 19 2025, 10:53pm
Hi All
User (Jesus Felipe Flores) was available and helped for testing - application team explained the process and current slowness issue faced while updating invoices.
Currently unassigned hours are being invoiced properly to assigned tasks and working fine - same has been informed accordingly. Affected projects are being assigned properly.
Application team still working on slowness issue and coming up with fix at the earliest.
Thanks & Regards
LE2.0 - IT Support
November 20 2025, 2:29am
November 20 2025, 2:29am
Hi All
All the affected projects unassigned hours are properly being allocated.
Application team working on relevant bug fix to get it completed at the earliest.
We'll keep posted with updates.
Thanks & Regards
LE2.0 - IT Support
November 23 2025, 11:14pm
November 23 2025, 11:14pm
Hi All
Fixed Issues:
1.When we give theEditInvoice-> assign hour to the arImnvoiceLine item -> save The Arinvoice from the grid is getting removed.
2. Edit Invoice line item -> "You should select PO Line first." even after selecting the poline
3.If work week is already assigned the assignhour should not be visible in the action menu
4. Do not display all the record arInvoiceLineItem in the grid instead filter and show the appropriate records
Pending issue:
1.Due to missed timezone conversion logic. Hence it is going to previous date of the work week assigned and not mapped to the work week
Status - Replicated the issue with Mountain time zone, Analysed the code and query to check the timezone. - In progress
Thanks & Regards
LE2.0 - IT Support
November 24 2025, 7:58pm
November 24 2025, 7:58pm
Hi All
Issue has been fixed in local instance (Sathia fixed the same) and are in the process of having the code getting migrated to QA - users need to further test and confirm before moving to production.
We'll keep you posted with updates.
Thanks & Regards,
LE2.0 - IT Support
November 24 2025, 11:45pm
November 24 2025, 11:45pm
Hi All
Application team currently facing issues in deploying the code to respective environments which is being worked with infra teams.
We'll keep posted with updates.
Thanks & Regards,
LE2.0 - IT Support
November 25 2025, 7:35am
November 25 2025, 7:35am
Hi All
Deployment issue has been fixed in QA - application team done the checks and could see latest version got updated.
Currently testing has been initiated and in progress - once confirmed, same can be moved to production at the earliest.
Thanks & Regards
LE2.0 - IT Support
November 25 2025, 8:21am
November 25 2025, 8:21am
Hi All
Users have tested and confirmed fix is working fine and provided sign-off.
Currently application team is working on in moving the code to production and confirm the closure.
We'll keep posted with updates.
Thanks & Regards
LE2.0 - IT Support
November 25 2025, 11:00am
November 25 2025, 11:00am
Hi All
Production deployment has been initiated - estimated time for completion: 40 - 60 mins.
CR for fix movement to PROD - CHG0036803.
We'll keep posted with updates.
Thanks & Regards,
LE2.0 - IT Support
November 25 2025, 6:59pm
November 25 2025, 6:59pm
Hi All
Currently facing issue in production deployment - application team working to resolve at the earliest.
We'll keep posted with updates.
Thanks & Regards,
LE2.0 - IT Support
November 25 2025, 10:46pm
November 25 2025, 10:46pm
Hi All
PROD deployment is completed - latest release moved into Production environment.
Issue stands as resolved and no more further updates would be rolled out.
Thanks for your support and understanding.
Thanks & Regards,
LE2.0 - IT Support