Bladeassure Application Disruption

Incident
November 18 2025, 7:55am

Bladeassure Application Disruption

Status: closed
Start: November 18 2025, 6:09am
End: November 18 2025, 7:55am
Duration: 1 hour 46 minutes
Affected Components:
BladeAssure - Production
Update

November 18 2025, 6:09am

November 18 2025, 6:09am

Hi All

   We're facing issue with a component (CloudFlare) inside Bladeassure application which is causing disruption and degradation.

   We're actively working to resolve the same at the earliest.

   We'll keep posted with updates.


Thanks & Regards,

LE2.0 - IT Support

Update

November 18 2025, 7:13am

November 18 2025, 7:13am

Hi All

   Issue is being worked by CloudFlare team - this is a global outage affecting multiple sites worldwide.

  We'll keep posted with updates.

Thanks & Regards

BladeAssure Support

Resolved

November 18 2025, 7:55am

November 18 2025, 7:55am

Hi All

  Cloudflare global outage is resolved and all components are accessible now.

  Issue stands as resolved and no more further updates would be rolled out.

  Thanks for your support.


Thanks & Regards

BladeAssure Support