LE2.0 - integration files not being picked by ADP affecting payroll process

Incident
November 03 2025, 11:21am

LE2.0 - integration files not being picked by ADP affecting payroll process

Status: closed
Start: November 03 2025, 8:26am
End: November 03 2025, 11:21am
Duration: 2 hours 55 minutes
Affected Components:
Global Applications Leading Edge (LE) 2.0
Update

November 03 2025, 8:26am

November 03 2025, 8:26am

Hi All

   LE2.0 - ADP integration files are not being processed.

   LE2.0 is generating the files properly but ADP is not able to pick up the file causing payroll processing issues.

   IT teams are actively engaged in bridge call for further troubleshooting.


Thanks & Regards

LE2.0 - IT Support

Update

November 03 2025, 9:06am

November 03 2025, 9:06am

Latest file was picked by ADP from LE2.0 integration server - but having issues in processing at their end which they are working further.

We'll keep posted with updates.


Thanks & Regards

LE2.0 - IT Support

Resolved

November 03 2025, 11:21am

November 03 2025, 11:21am

LE2.0 system is properly placing the files in integration server - ADP also able to access the path in our system and pick up the files and process.

Payroll team has done reconciliation and able to see time entries in both ADP and LE2.0

Continued monitoring is being done at both LE2.0 system and also at payroll side to ensure all entries are properly swept by ADP and same gets reflected.

Issue stands as resolved and no more further updates would be rolled out.

Thanks for your patience and support.


Regards

LE2.0 - IT Support