Planned Oracle Outage Notification – EBS Monthly Maintenance

Scheduled
October 18 2025, 9:30pm

Planned Oracle Outage Notification – EBS Monthly Maintenance

Status: closed
Start: October 18 2025, 6:30pm
End: October 18 2025, 9:30pm
Duration: 3 hours
Affected Components:
Global Applications iSupplier Oracle EBS
Update

October 18 2025, 6:30pm

October 18 2025, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 18-Oct-25(Saturday) between 18:30 and 23:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

18 Oct 18:30 / 19:30 / 21:30 PM

19 Oct 04:30 AM

19 Oct 07:00 AM

Outage Ends

18 Oct 23:30 /  19 Oct 00:30 /  02:30 AM 

19 Oct 09:30 AM

19 Oct 12:00 PM

Resolved

October 18 2025, 9:30pm

October 18 2025, 9:30pm

Oracle EBS Maintenance activity has been completed successfully and the system is available for business operations.