Unplanned Oracle Outage Notification – Patching Activity to resolve RMA Error

Scheduled
October 10 2025, 4:41am

Unplanned Oracle Outage Notification – Patching Activity to resolve RMA Error

Status: closed
Start: October 10 2025, 4:00am
End: October 10 2025, 4:41am
Duration: 41 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

October 10 2025, 4:00am

October 10 2025, 4:00am

Oracle EBS application emergency migration window is planned to apply a patch-fix in the Oracle PRODUCTION instance. Patching activity is scheduled on 10-Oct-25(Friday) between 04:00 and 05:00 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.


This outage doesn’t impact TPIONE.


Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

10 Oct 04:00 / 05:00 / 07:00 AM

10 Oct 14 :00 PM

10 Oct 16 :30 PM

Outage Ends

10 Oct 05 :00 /  06 :00 /  08:00 AM 

10 Oct  15: 00 PM

10 Oct 17 :30 PM

Resolved

October 10 2025, 4:41am

October 10 2025, 4:41am

Oracle EBS Application patching activity has been completed successfully and the system is available for business operations.