Time/PTO entries not sent from LE2.0 to ADP

Incident
October 08 2025, 12:28am

Time/PTO entries not sent from LE2.0 to ADP

Status: closed
Start: October 07 2025, 7:33pm
End: October 08 2025, 12:28am
Duration: 4 hours 55 minutes
Affected Components:
Global Applications Leading Edge (LE) 2.0
Update

October 07 2025, 7:33pm

October 07 2025, 7:33pm

Payroll team has reported they are not getting time/PTO entries from LE2.0 to ADP.

Upon investigation with payroll team, we found that integration files not getting sent from LE2.0 after 6th Oct 2025 10 AM Arizona time (MST).

Currently LE2.0 Application team investigating the issue further.

We'll keep you posted with updates.


Thanks & Regards,

LE2.0 - IT

Update

October 07 2025, 11:27pm

October 07 2025, 11:27pm

Issue has been identified and fixed - there was issue/mismatch in integration configuration causing files to fail delivering from LE2.0 to ADP.

Currently one manual file has been pushed from LE2.0 to ADP and same has been delivered to them for further processing.

Totally 63 files have been affected due to this issue - team is manually working to push the same via script.

Files approved from hereon won't have any issues - they will be pushed from LE2.0 to ADP.

Thanks

LE2.0 - IT Support

Resolved

October 08 2025, 12:28am

October 08 2025, 12:28am

All files are successfully pushed from LE2.0 to ADP.

Payroll team will confirm in today's call regarding the same.

RCCA for the issue is taken separately as part of Problem Management processing.

Issue stands as resolved and no more further updates will be rolled out.

Thanks for your patience and support.


Thanks & Regards

LE2.0 - IT Support