Oracle unplanned Outage Notification – Security vulnerability patch

Scheduled
October 06 2025, 7:40pm

Oracle unplanned Outage Notification – Security vulnerability patch

Status: closed
Start: October 06 2025, 7:00pm
End: October 06 2025, 7:40pm
Duration: 40 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

October 06 2025, 7:00pm

October 06 2025, 7:00pm

Oracle EBS application Security vulnerability patching activity is scheduled on 06-Oct-25(Monday) between 19:00 and 20:00 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

06 Oct 19:00 / 20:00 / 22:00 PM

07 Oct 05:00 AM

07 Oct  07:30 AM

Outage Ends

06 Oct 20 :00 /  06 Oct   21 :00 /  23:00  PM 

07 Oct 06:00 AM

07 Oct 08 :30 AM

Resolved

October 06 2025, 7:40pm

October 06 2025, 7:40pm

Oracle EBS Application security vulnerability patching activity has been completed successfully and available for business operations.