Power outage in MX1 impacting BladeAssure availability

Incident
October 05 2025, 8:48pm

Power outage in MX1 impacting BladeAssure availability

Status: closed
Start: October 05 2025, 7:40pm
End: October 05 2025, 8:48pm
Duration: 1 hour 8 minutes
Affected Components:
BladeAssure - Production
Update

October 05 2025, 7:40pm

October 05 2025, 7:40pm

An unexpected power outage has occurred in MX1. This is affecting BladeAssure.

The MX1 maintenance team are working to get the power issue rectified.

 

Update

October 05 2025, 8:16pm

October 05 2025, 8:16pm

Power to some device has been restored - working to bring Laser PC's online to bring application back.

Update

October 05 2025, 8:41pm

October 05 2025, 8:41pm

Laser PC's are back online - we are working on an issue with 1 camera in MX1 Line 8 Pressure slide.

Resolved

October 05 2025, 8:48pm

October 05 2025, 8:48pm

Camera issues are restored and application is back online.

Issue stands as closed and no more further updates would be rolled out.

Thanks for your cooperation and support.