Sev-1 : Move Order lines stuck in Oracle ERP from WMS resulting in not able to invoice sets

Incident
September 11 2025, 8:19pm

Sev-1 : Move Order lines stuck in Oracle ERP from WMS resulting in not able to invoice sets

Status: closed
Start: September 08 2025, 7:00pm
End: September 11 2025, 8:19pm
Duration: 3 days 1 hour 19 minutes
Affected Components:
WMS Global Applications Oracle Finance Oracle SCM Warehouse management system QA Alert PLM EHS/QA Oracle EBS EPM OKTA Oracle HCM - tpiOne QMS - Quality Management System Mobile Manufacturing Snowflake Supplier Quality Portal(SQP) Stokbar
Update

September 08 2025, 7:00pm

September 08 2025, 7:00pm

IT team identified 416 Move Order lines stuck in EBS from WMS and impacting job orders, CoC generation, and customer invoicing.  IT team will start reprocessing the stuck move orders to be consumed by Manufacturing traceability application.  Frequent updates will be published on the progress. 

SEV-1 Ticket: INC0099928 

Regards,
IT Team

Update

September 08 2025, 7:42pm

September 08 2025, 7:42pm

IT Team checking for possibility of reprocessing of affected items - IT SME's will be assigned responsibilities of same as user to split and reprocess those items. DBA team is working to have the roles assigned to provided users.

SEV-1 Ticket Reference: INC0099928 

Regards,
IT Team

Update

September 08 2025, 8:18pm

September 08 2025, 8:18pm

DBA team has provided required roles for SME's to reprocess affected items.

IT team is currently working with high priority to get it reprocessed at the earliest.

SEV-1 Ticket Reference: INC0099928 

Regards,
IT Team

Update

September 08 2025, 11:52pm

September 08 2025, 11:52pm

IT team analyzed the issue and found manual PO Updates is causing Receipt transactions to fail, which creates On-hand unavailability.

Currently they have enabled the customization of restriction to prevent PO updates in EBS.

Following is the latest update of reprocessing:

Total: 307 Lines specific for the 3 pending sets

Pending: 24 Lines

Processed Lines: 283 Lines

Regards,

IT Support

Update

September 09 2025, 12:52am

September 09 2025, 12:52am

For the issue mentioned about PO Updates in previous communication, which was causing around 65 receipts have failed due to the POs not being in an approved status, and because the existing shipment lines were closed and replaced with new ones, restriction has been re-applied in Oracle EBS at the PO level to prevent buyers from updating POs once receiving has started in WMS. This is a temporary action till it a permanent solution is identified and implemented.

Currently IT team working to clear remaining 24 pending lines to complete the processing.

SEV-1 Ticket: INC0099928 

Regards

IT Team

Update

September 09 2025, 2:06am

September 09 2025, 2:06am

Pending items reprocessing status:

Total - 24

Processed - 16

Yet to be processed - 8

SEV-1 Ticket: INC0099928 

Update

September 09 2025, 3:42am

September 09 2025, 3:42am

Latest update of reprocessing: All pending items have got reprocessed except below two move orders - it will be discussed further with users once they are available by IT.

18475645 - Line 2 was cancelled in WMS; Line 4 was over consumed in EBS.

18479245 - Line was cancelled in WMS.

Please validate remaining move orders and let us know if all processed successfully.

SEV-1 Ticket: INC0099928 

Regards,
IT Team

Update

September 09 2025, 9:12am

September 09 2025, 9:12am

Users are still reviewing reprocessed move orders done from morning - will update us the status in sometime.

SEV-1 Ticket: INC0099928 

Regards,
IT Team

Update

September 09 2025, 2:15pm

September 09 2025, 2:15pm

A decision has been made to roll back the WMS application and resume warehouse operations directly in Oracle ERP (EBS). The IT team is prioritizing the following actions to complete before 3:30 PM AZ time, with further updates and next steps to follow:

  • Deactivate business user access in the WMS application 
  • Disable the integration between EBS and WMS
  • Disable WMS-related screen customizations in EBS
  • Extract and share all putaways, stuck receipts, and move orders with the business team

Once these steps are completed, the business team will perform validation before proceeding with subsequent activities.

Update

September 09 2025, 4:53pm

September 09 2025, 4:53pm

IT completed all WBS roll back tasks and handed over pending transactions extract to business teams for manually processing in Oracle EBS.

Below activities are planned to be completed on priority by business team tonight and tomorrow. 

•             Manually Process in EBS

•             Pending Putaway and INV ADJ

•             Pending stuck Receipts  

•             Pending Move Orders  

•             Finance team to verify after all the pending transactions processed in EBS

•             Business users to start using the EBS process as normal

•             Perform Physical Inventory Count in EBS (Time to be decided)

IT teams in standby for assisting business on need basis.  

Update

September 10 2025, 5:50am

September 10 2025, 5:50am

Warehouse team are currently working on following activities for manual movements inside EBS

  • Pending stuck Receipts
  • Pending Putaway and INV ADJ
  • Pending Move Orders 

Resolved

September 11 2025, 8:19pm

September 11 2025, 8:19pm

Warehouse team has completed all manual entry operations for required movements inside EBS and same has been validated.

This marks the completion of all material changes for the pending COC blades.

Henceforth, marking this incident as resolved and no more further updates will be rolled out.

Thanks for your understanding, patience and co-operation.

SEV-1 Ticket: INC0099928