Oracle Lot Receipt Creation Slowness

Incident
September 08 2025, 7:26pm

Oracle Lot Receipt Creation Slowness

Status: closed
Start: September 05 2025, 2:02am
End: September 08 2025, 7:26pm
Duration: 3 days 17 hours 24 minutes
Affected Components:
Global Applications Oracle SCM
Update

September 05 2025, 2:02am

September 05 2025, 2:02am

Plant users have reported Lot Receipt creation processing is little bit slow and it is accumulating their overhead in final GRN process creation.

IT team checking at DB level for any contention or slowness causing above.

We'll keep posted with updates.

Resolved

September 08 2025, 7:26pm

September 08 2025, 7:26pm

Users yet to update slowness - TPI IT has already identified process creating contention and slowness.

This will be worked upon separately - Incident stands as closed and no more further updates.