WMS Outbound orders interface issue

Incident
August 30 2025, 10:09pm

WMS Outbound orders interface issue

Status: closed
Start: August 30 2025, 2:21pm
End: August 30 2025, 10:09pm
Duration: 7 hours 48 minutes
Affected Components:
WMS Global Applications Warehouse management system QA Alert PLM EHS/QA Oracle EBS EPM OKTA Oracle HCM - tpiOne QMS - Quality Management System Mobile Manufacturing Snowflake Supplier Quality Portal(SQP) Stokbar
Update

August 30 2025, 2:21pm

August 30 2025, 2:21pm

It was identified an issue with the WMS Outbound Order Interface not sending to EBS full orders.

Teams Bridge call opened, analysis in progress and waiting Redwood Connect Team to look at the issue on the interface.

Redwood has applied the fix in test instance and IT is testing the same to confirm if fix is working fine

Update

August 30 2025, 6:41pm

August 30 2025, 6:41pm

IT testing with Redwood for the fix is working fine in test instance and further validation is in progress.

Also existing affected orders are validated and investigated by Redwood and will share the list to TPI IT for further reprocessing

Update

August 30 2025, 7:12pm

August 30 2025, 7:12pm

Vendor Redwood has applied the fix in Production.

Currently they are working on getting list of failed items which wasn't processed to give to TPI IT for further review before initiating reprocessing.

Root cause of the issue seems to come out of a fix applied by vendor on 29th August to suppress the duplicates causing missing lines processing issue.

Update

August 30 2025, 7:56pm

August 30 2025, 7:56pm

Vendor Redwood has applied fix for 1 move order which was affected and IT teams validated and could see it got processed in WMS and Oracle EBS.

Vendor needs some few hours to process remaining missing ones (400+ orders) and will update IT once successfully processed.

Update

August 30 2025, 8:48pm

August 30 2025, 8:48pm

Vendor Redwood still working on reprocessing of missing items.

They will inform us once it is completed for further validations and confirmation.

Update

August 30 2025, 9:33pm

August 30 2025, 9:33pm

Vendor Redwood has provided another 1 hour to complete script for reprocessing of missing items

They will update us once completed for further validations

Update

August 30 2025, 9:57pm

August 30 2025, 9:57pm

Reprocessed Move orders are validated from Oracle to MFG application too - hence complete flow is getting recovered.

We'll come back with next update once vendor Redwood has completed all reprocessing of missing orders.

Resolved

August 30 2025, 10:09pm

August 30 2025, 10:09pm

Vendor Redwood has processed all missing items (700+ items) - complete list will be shared once they are back in office on Tuesday. So flow is reinstated (Oracle EBS --> WMS --> Oracle EBS).

TPI IT team has checked and validated all missing orders are processed and inserted properly. Also MFG flow is working properly and all items are present.

Root cause is followed up with vendor for preventive fix and other discussions.

Issue is resolved and no more further updates.