BladeAssure application not accessible

Incident
August 29 2025, 4:46am

BladeAssure application not accessible

Status: closed
Start: August 28 2025, 2:43pm
End: August 29 2025, 4:46am
Duration: 14 hours 3 minutes
Affected Components:
BladeAssure - Production
Update

August 28 2025, 2:43pm

August 28 2025, 2:43pm

BladeAssure is intermittently down and recovering - it is impacting cycle time and ply detection.

Currently this system is recovering and we are monitoring to ensure its functioning correctly.

Resolved

August 29 2025, 4:46am

August 29 2025, 4:46am

Application is currently back online - we are monitoring with high priority along with vendor Leverege and ensuring issues aren't faced further.