BladeAssure application not accessible

Incident
August 27 2025, 12:40pm

BladeAssure application not accessible

Status: closed
Start: August 27 2025, 7:50am
End: August 27 2025, 12:40pm
Duration: 4 hours 50 minutes
Affected Components:
BladeAssure - Production
Update

August 27 2025, 7:50am

August 27 2025, 7:50am

BladeAssure was intermittently down and recovering - it impacted cycle time and ply detection.

Currently this system is recovering and we are monitoring to ensure its functioning correctly.

Update

August 27 2025, 8:43am

August 27 2025, 8:43am

BladeAssure was intermittently down and recovering - it impacted cycle time and ply detection.

Currently this system is recovering and we are monitoring to ensure its functioning correctly.

Update

August 27 2025, 9:25am

August 27 2025, 9:25am

Currently vendor Leverege is working on data fix to bring the application completely back online

We'll let you know once its completed

Update

August 27 2025, 10:06am

August 27 2025, 10:06am

Vendor Leverege has again noticed BladeAssure application login issue and currently working with high priority.

We'll get back once we have anything further.

Update

August 27 2025, 11:25am

August 27 2025, 11:25am

Vendor Leverege is still working on the issue and currently in progress.

We'll update once we hear from them further.

Resolved

August 27 2025, 12:40pm

August 27 2025, 12:40pm

BladeAssure application is back online - vendor has resolved the issue and currently available.

Vendor Leverege is working on data fixes which is taken separately by the technical team.