WMS to EBS Outbound Shipment Confirmation (Receipts created in EBS failed)

Incident
August 23 2025, 12:00pm

WMS to EBS Outbound Shipment Confirmation (Receipts created in EBS failed)

Status: closed
Start: August 23 2025, 7:11am
End: August 23 2025, 12:00pm
Duration: 4 hours 49 minutes
Affected Components:
WMS Global Applications Warehouse management system QA Alert PLM EHS/QA Oracle EBS EPM OKTA Oracle HCM - tpiOne QMS - Quality Management System Mobile Manufacturing Snowflake Supplier Quality Portal(SQP) Stokbar
Update

August 23 2025, 7:11am

August 23 2025, 7:11am

Deliver transactions not created in EBS - Totally 352 lines not created deliver records in EBS which are completed in WMS.

Currently, TPI IT team are in call with vendor for further investigation.

Update

August 23 2025, 8:47am

August 23 2025, 8:47am

Currently TPI IT is working in Support Instance to do bulk update and verify if all process are properly created and receipts are getting generated.

Once updated and verified with end-to-end process flows, same will be initiated in Production after sign-off.

Update

August 23 2025, 9:12am

August 23 2025, 9:12am

Currently Bulk Script is running in PROD - we are running now in batches of each day and seeing if receipts are getting created automatically.

We'll provide next update once all script processing is completed and verified by users and confirm the same.

Update

August 23 2025, 10:21am

August 23 2025, 10:21am

All pending records are processed via script - business has been informed further to check on this.

IT team investigating on error records during this bulk update and looking for next steps.

Update

August 23 2025, 10:29am

August 23 2025, 10:29am

Script processing status:

Total affected - 352 

Total Processed successful in script - 350

Total Errored out  - 2

Currently IT team is checking with business to process new receipt in EBS and ensure no issues further.

Resolved

August 23 2025, 12:00pm

August 23 2025, 12:00pm

All Pending/errored receipts are processed - nothing outstanding from affected ones. All 352 receipts got processed into EBS.

User has also created new receipt flow and confirmed all good and BAU.

IT will be on heightened awareness/monitoring of the system and ensure no further error happens or get reported.