Planned Oracle Outage Notification – EBS Monthly Maintenance

Scheduled
April 19 2025, 8:45pm

Planned Oracle Outage Notification – EBS Monthly Maintenance

Status: closed
Start: April 19 2025, 6:30pm
End: April 19 2025, 8:45pm
Duration: 2 hours 15 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

April 19 2025, 6:30pm

April 19 2025, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 19-Apr-25(Saturday) between 18:30 and 22:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

19 Apr 18:30 / 19:30 / 21:30 PM

20 Apr 04:30 AM

20 Apr 07:00 AM

Outage Ends

19 Apr 22:30 / 23:30 / 20 Apr 00:30 AM

20 Apr 08:30 AM

20 Apr 11:00 AM

Resolved

April 19 2025, 8:45pm

April 19 2025, 8:45pm

Oracle EBS Application Maintenance activity has been completed successfully and available for business operations.

Thanks for your understanding and co-operation.