Planned Oracle Outage Notification – EBS Monthly Maintenance

Scheduled
March 15 2025, 11:20pm

Planned Oracle Outage Notification – EBS Monthly Maintenance

Status: closed
Start: March 15 2025, 6:30pm
End: March 15 2025, 11:20pm
Duration: 4 hours 50 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

March 15 2025, 6:30pm

March 15 2025, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 15-Mar-25(Saturday) between 18:30 and 23:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

15 Mar 18:30 / 19:30 / 21:30 PM

16 Mar 04:30 AM

16 Mar 07:00 AM

Outage Ends

15 Mar 23:30 / 16 Mar 00:30 / 01:30 AM

16 Mar 09:30 AM

16 Mar 12:00 PM

Resolved

March 15 2025, 11:20pm

March 15 2025, 11:20pm

Oracle EBS Application Maintenance activity has been completed successfully and available for business operations.

Thanks for your understanding and co-operation.