QMS Application outage

Incident
January 22 2025, 11:30pm

QMS Application outage

Status: closed
Start: January 22 2025, 11:23pm
End: January 22 2025, 11:30pm
Duration: 7 minutes
Affected Components:
Global Applications QA Mobile (QMS)
Update

January 22 2025, 11:23pm

January 22 2025, 11:23pm

Hi All,

Please be informed that users across sites were experiencing issue with QMS application.

Technical Team found the problem that was due to recent deployment and fixed it , QMS application is working fine now and available for business operations.

Sorry for the inconvenience caused.

Thanks for your understanding and co-operation.


Resolved

January 22 2025, 11:30pm

January 22 2025, 11:30pm

Hi All,

Please be informed that users across sites were experiencing issue with QMS application.

Technical Team found the problem that was due to recent deployment and fixed it , QMS application is working fine now and available for business operations.

Sorry for the inconvenience caused.

Thanks for your understanding and co-operation.