Oracle EBS Monthly Maintenance

Scheduled
October 19 2024, 9:32pm

Oracle EBS Monthly Maintenance

Status: closed
Start: October 19 2024, 6:30pm
End: October 19 2024, 9:32pm
Duration: 3 hours 2 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

October 19 2024, 6:30pm

October 19 2024, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 19-Oct-24(Saturday) between 18:30 and 23:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / RI

Turkey (TRT)

India (IST)

Outage Starts

19 Oct 18:30 / 19:30 / 21:30 PM

20 Oct 04:30 AM

20 Oct 07:00 AM

Outage Ends

19 Oct 23:30 /  20 Oct 00:30 / 02:30 AM

20 Oct 09:30 AM

20 Oct 12:00 PM

Resolved

October 19 2024, 9:32pm

October 19 2024, 9:32pm

Oracle EBS Application Maintenance activity has been completed successfully and available for business operations.

Thanks for your understanding and co-operation.