Oracle EBS Monthly Maintenance

Scheduled
September 21 2024, 9:30pm

Oracle EBS Monthly Maintenance

Status: closed
Start: September 21 2024, 6:30pm
End: September 21 2024, 9:30pm
Duration: 3 hours
Affected Components:
Global Applications iSupplier Oracle EBS
Update

September 21 2024, 6:30pm

September 21 2024, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 21-Sep-24(Saturday) between 18:30 and 21:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / Matamoros / RI

Turkey (TRT)

India (IST)

China (CST)

Outage Starts

21 Sep 18:30 / 19:30 / 20:30 / 21:30 PM

22 Sep 04:30 AM

22 Sep 07:00 AM

22 Sep 09:30 AM

Outage Ends

21 Sep 21:30 /  22:30 /  23:30 / 00:30 AM

22 Sep 07:30 AM

22 Sep 10:00 AM

22 Sep 12:30 PM

Resolved

September 21 2024, 9:30pm

September 21 2024, 9:30pm


Oracle EBS Application Maintenance activity has been completed successfully and available for business operations.

Thanks for your understanding and co-operation