Oracle EBS Monthly Maintenance

Scheduled
August 17 2024, 8:28pm

Oracle EBS Monthly Maintenance

Status: closed
Start: August 17 2024, 6:30pm
End: August 17 2024, 8:28pm
Duration: 1 hour 58 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

August 17 2024, 6:30pm

August 17 2024, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 17-Aug-24(Saturday) between 18:30 and 20:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / Matamoros / RI

Turkey (TRT)

India (IST)

China (CST)

Outage Starts

17 Aug 18:30 / 19:30 / 20:30 / 21:30 PM

18 Aug 04:30 AM

18 Aug 07:00 AM

18 Aug 09:30 AM

Outage Ends

17 Aug  20:30 /  21:30 /  22:30 / 23:30 PM

18 Aug  06:30 AM

18 Aug 09:00 AM

18 Aug 11:30 AM


Resolved

August 17 2024, 8:28pm

August 17 2024, 8:28pm

Maintenance activity has been completed successfully.

Oracle Application is available now.