Transitioning from the TPI PLM tenant to the Senvias PLM tenant for Automotive Division

Incident
August 05 2024, 8:59am

Transitioning from the TPI PLM tenant to the Senvias PLM tenant for Automotive Division

Status: closed
Start: August 02 2024, 7:00am
End: August 05 2024, 8:59am
Duration: 3 days 1 hour 59 minutes
Affected Components:
Global Applications PLM
Update

August 02 2024, 7:00am

August 02 2024, 7:00am

Dear Senvias Team,

The migration to the Senvias PLM tenant will take place on Friday, August 2, 2024, beginning at 9:00 AM EDT and is expected to last approximately 7-8 hours. As a result, the TPI PLM tenant will be unavailable throughout the entire day on Friday.

Starting Monday, August 5, 2024, you will seamlessly resume your work from where you left off using the new Senvias PLM tenant.

Please plan your tasks accordingly. The current TPI PLM tenant will remain accessible only until the end of Thursday, August 1.

TPI PLM Wind users will not be affected by this migration and can continue their daily tasks as usual.

Resolved

August 05 2024, 8:59am

August 05 2024, 8:59am

The cloning process has been successfully completed, and Wind data has been removed from the Senvias PLM tenant.