PLM Fusion 360 - Maintenance

Scheduled
July 29 2024, 10:23am

PLM Fusion 360 - Maintenance

Status: closed
Start: July 20 2024, 9:00am
End: July 29 2024, 10:23am
Duration: 9 days 1 hour 23 minutes
Affected Components:
Global Applications PLM
Update

July 20 2024, 9:00am

July 20 2024, 9:00am

Fusion 360 Manage Production environment will undergo scheduled maintenance to improve platform resiliency on 20-JULY-2024(Saturday) between 9:00 to 12:00 MST.

During this period, users will not be able to log in to the Fusion 360 Manage Production tenant. This also impacts the item & BOM integration between PLM and Oracle. Please plan your activities accordingly.   


We apologize for any inconvenience. Thank you for your patience and understanding.                  

Location

     Juarez/Matamoros

    Turkey (TRT)

     India (IST)

 

                AZ/RI

Start Time

20-July 09:00/10:00 AM

20-July 18:00 PM

20-July 20:30 PM

20-July 08:00/11:00 AM

End Time

20-July 12:00/13:00 PM

20-July 21:00 PM

20-July 23:30 PM

20-July 11:00AM/14:00 PM


Resolved

July 29 2024, 10:23am

July 29 2024, 10:23am

Maintenance completed successfully.