Oracle EBS Monthly Maintenance

Scheduled
June 15 2024, 10:45pm

Oracle EBS Monthly Maintenance

Status: closed
Start: June 15 2024, 6:30pm
End: June 15 2024, 10:45pm
Duration: 4 hours 15 minutes
Affected Components:
Global Applications iSupplier Oracle EBS
Update

June 15 2024, 6:30pm

June 15 2024, 6:30pm

Oracle EBS application monthly maintenance activity is scheduled on 15-Jun-24(Saturday) between 18:30 and 22:30 Hrs AZ Time. During this window, associates will not be able to access EBS application. Please plan your activities accordingly.

This outage doesn’t impact TPIOne.

Timings for all regions mentioned below . 

Location

AZ / Juarex / Matamoros / RI

Turkey (TRT)

India (IST)

China (CST)

Outage Starts

15 Jun 18:30 / 19:30 / 20:30 / 21:30 PM

16 Jun 04:30 AM

16 Jun 07:00 AM

16 Jun 09:30 AM

Outage Ends

15 Jun 22:30 / 23:30 / 16 Jun 00:30 / 01:30 AM

16 Jun 08:30 AM

16 Jun 11:00 AM

16 Jun 13:30 PM

Resolved

June 15 2024, 10:45pm

June 15 2024, 10:45pm

Oracle maintenance and code deployment activity completed. Application is available for business operations.

Thanks for your understanding.