Notification - AWS

Scheduled
May 11 2024, 8:30pm

Notification - AWS

Status: closed
Start: May 11 2024, 8:00pm
End: May 11 2024, 8:30pm
Duration: 30 minutes
Affected Components:
Global Applications Oracle EBS QA Mobile (QMS) Mobile Manufacturing Supplier Quality Portal(SQP)
Update

May 11 2024, 8:00pm

May 11 2024, 8:00pm

Hello,
We are scheduled to perform mandatory maintenance on our Amazon Web Services (AWS) infrastructure on Saturday, May 11, 2024, from 20:00 to 20:30 AZ Time (UTC -7). This maintenance is critical for ensuring the continued security and reliability of our services.

Time Zone Conversions:
Rhode Island (EDT): 11:00 PM - 11:30 PM
Mexico (CDT): 10:00 PM - 10:30 PM
India (IST): 8:30 AM - 9:00 AM (Sunday, May 12)
Turkey (TRT): 5:00 AM - 5:30 AM (Sunday, May 12)
China (CST): 11:00 AM - 11:30 AM (Sunday, May 12)

Impacted Applications : Quality Management System (QMS), Supplier Quality Portal (SQP), Digital Manufacturing 

Oracle EBS Specifics: Functions related to the QMS within Oracle EBS will be impacted. Other Oracle EBS functions will remain operational. 

Please ensure that any critical operations requiring these systems are scheduled outside of the maintenance window. We apologize for any inconvenience this may cause and appreciate your understanding as we perform these necessary upgrades.

Thank you for your attention to this matter.

Best Regards,

TPI IT

Resolved

May 11 2024, 8:30pm

May 11 2024, 8:30pm

Hello, We are pleased to inform you that the scheduled maintenance of our Amazon Web Services (AWS) has been successfully completed. All systems, including the Quality Management System (QMS), Supplier Quality Portal (SQP), and Digital Manufacturing (Digital MFG), are now fully operational. The Oracle EBS functions related to QMS that were impacted during the maintenance are now restored and functioning normally. We appreciate your cooperation and understanding during this maintenance period. Should you encounter any issues or require further assistance, please do not hesitate to contact our support team. Thank you for your patience. Best regards, TPI IT