QMS Application - Scheduled Maintenance

Scheduled
May 04 2024, 9:30pm

QMS Application - Scheduled Maintenance

Status: closed
Start: May 04 2024, 8:00pm
End: May 04 2024, 9:30pm
Duration: 1 hour 30 minutes
Affected Components:
Global Applications Oracle EBS QA Mobile (QMS) Mobile Manufacturing Supplier Quality Portal(SQP)
Update

May 04 2024, 8:00pm

May 04 2024, 8:00pm

Dear Colleague,

We would like to inform you of a scheduled maintenance outage for the QMS Application, from 8:00 PM to 9:30 PM (Arizona Time) on May 4th. This 90-minute outage is essential for system enhancements and will affect the following applications:

- Oracle EBS

- Supplier Quality Portal

- Mobile Manufacturing

For our global teams, the outage timings in your respective locations will be as follows:

LocationOutage Start TimeOutage End Time
China11:00 AM (May 5th)12:30 PM (May 5th)
India8:30 AM (May 5th)10:00 AM (May 5th)
Mexico (Juarez)7:00 PM (May 4th)8:30 PM (May 4th)
Rhode Island11:00 PM (May 4th)12:30 AM (May 5th)
Turkey6:00 AM (May 5th)7:30 AM (May 5th)

Please ensure that any critical tasks dependent on these systems are completed prior to the outage. We appreciate your cooperation and understanding as we work to enhance our services.

Best regards,

TPI IT

Resolved

May 04 2024, 9:30pm

May 04 2024, 9:30pm

Dear Colleague,

We are pleased to inform you that the scheduled maintenance for the QMS Application has been completed. All services, including Oracle EBS, Supplier Quality Portal, and Mobile Manufacturing, are now fully restored and operational.

We appreciate your understanding during the maintenance period and are committed to continually enhancing system performance and reliability.

Thank you for your cooperation.


Best regards,
TPI IT