QMS Apps - performance issues

Incident
May 09 2024, 4:28am

QMS Apps - performance issues

Status: closed
Start: May 03 2024, 2:25am
End: May 09 2024, 4:28am
Duration: 6 days 2 hours 3 minutes
Affected Components:
Global Applications North America Turkey Region Mexico Region India Region India Infrastructure Mexico Infrastructure Turkey Infrastructure Network Circuits India Applications Mexico Applications Turkey Applications QA Mobile (QMS) IND Printer IND ADP TRESS System (Payroll System) MPLS Circuits Enibra MPLS Circuits Arizona IND File Server IND Solidworks AduanaSoft System Internet & P2P Circuits Beam Internet Circuits Iowa IND Backups IND Maintainwiz E-Book & E-Invoice P2P Internet Circuit Rhode Island IND CCTV System IND MiniTAB WEB Based Applications Print Services Santa Theresa IND Network CCTV Systems IND QA TAB Local Servers IND Video Conferencing MX1 - MPLS Circuit MX2 - MX1 P2P & Internet Circuit TK1 - MPLS Circuit TK1 - Internet Circuit TK1 - Print Service TK1 - CCTV System TK1 - Local Servers MX2 - MPLS Circuit MX2 - MX5 P2P & Internet Circuit TK2 - MPLS Circuit TK2 - Internet Circuit TK2 - Print Service TK2 - CCTV System TK2 - Local Servers MX4 - MPLS Circuit MX2 - MX4 P2P & Internet Circuit
Investigating

May 03 2024, 2:25am

May 03 2024, 2:25am

Update from Technical Team -  To improve on the performance related issues  - our support team will have to apply some updates to the QMS Database, for which we will be planning an OUTAGE of 2 hours today.  We are awaiting necessary approvals from TPI leadership since this is Global incident. Please co-operate and be patient until we resolve this issue !!! ***  We will keep the entire team informed about the timings of OUTAGE

Resolved

May 09 2024, 4:28am

May 09 2024, 4:28am

Completed Schedule outage and applied relevant fixes and the issue has been resolved.