Oracle EBS Outage - OCI Network Router Update

Scheduled
February 16 2024, 11:00pm

Oracle EBS Outage - OCI Network Router Update

Status: closed
Start: February 16 2024, 11:00pm
End: February 15 2024, 8:00am
Duration: 1m
Affected Components:
iSupplier Oracle EBS
Resolved

February 15 2024, 8:00am

February 15 2024, 8:00am

 

Oracle Cloud Infrastructure planned network maintenance activity has been cancelled by the service provider and will be rescheduled at a future date. A new notification will be sent prior to the maintenance being carried out.

We apologize for the short notice and inconvenience that this may have caused.

Thanks for your understanding.

Update

February 16 2024, 11:00pm

February 16 2024, 11:00pm

 

Oracle Cloud Network Infrastructure router update activity which is scheduled on 16-FEB-24(Friday) between 23:00 and 02:00 hours AZ Time. During this window, associates might experience connectivity issues while accessing Oracle EBS and applications that are integrated with Oracle EBS would encounter connectivity issue. Please plan your activities accordingly.

Thanks for your understanding and cooperation.

This outage doesn’t impact TPIOne.

Timings in Hours for all regions mentioned below . 

Location

AZ / Juarex / Matamoros

Turkey (TRT)

India (IST)

China (CST)

Outage Starts

16 / 17 Feb 23:00 / 00:00 / 01:00

16 Feb 09:00

16 Feb 11:30

16 Feb 14:00

Outage Ends

17Feb 02:00 / 03:00 / 04:00

16 Feb 12:00

16 Feb 14:30

16 Feb 17:00