Outage on TK2 Internet Circuit

Incident
September 07 2023, 1:50pm

Outage on TK2 Internet Circuit

Status: closed
Start: September 07 2023, 9:25am
End: September 07 2023, 1:50pm
Duration: 4 hours 25 minutes
Affected Components:
TK2 - Internet Circuit TK2 - Local Servers
Update

September 07 2023, 9:25am

September 07 2023, 9:25am

There was an internet outage on 09.07, at Menemen location. The MetroEthernet and R/L switches were down. 

Now, back to normal, up and running. 

Resolved

September 07 2023, 1:50pm

September 07 2023, 1:50pm

Contacted ISP provider. 

They came to factory, checked the fiber circuits and switches, performed tests and changed the sfp tranceivers, came back to normal.

For thr R/L devices, the power supply was died and once we changed it, the R/L device and circuit came back to normal as well.

Working on the backing up the devices of MetroEthernet and R/L.

Root Cause

September 07 2023, 1:50pm

September 07 2023, 1:50pm

Sfp tranceivers stopped working. 

Power supply of the R/L device stopped working.