Oracle outage notification update

Informational
August 29 2023, 4:20pm

Oracle outage notification update

Status: closed
Date: August 29 2023, 4:19pm
Affected Components:
Oracle EBS QA Mobile (QMS) Stokbar
Update

August 29 2023, 4:19pm

August 29 2023, 4:19pm

Dear Associate,

  Due to a communication issue with our broadcasting application, there were multiple notifications delivered regarding the network upgrade scheduled on Aug-30.

  Please consider below notification as the most recent and final. We apologize for the inconveniece. 
  

  The Oracle planned outage for Tomorrow(Aug-30, 00:00 AM AZ time) will have no impact in accessing Oracle application. Business will continue as normal since IT team was successfully able to implement the rerouting approach during the network upgrade. 

Regards,
TPI IT Support. 

Update

August 29 2023, 4:19pm

August 29 2023, 4:19pm

Resolved