Oracle EBS Production outage

Scheduled
August 30 2023, 12:00am

Oracle EBS Production outage

Status: closed
Start: August 30 2023, 12:00am
End: August 30 2023, 12:01am
Duration: 1 minute
Affected Components:
Oracle EBS QA Mobile (QMS) Stokbar
Resolved

August 29 2023, 2:07pm

August 29 2023, 2:07pm

Dear Associate,

  The Oracle planned outage for Tomorrow(Aug-30, 00:00 AM AZ time) will have no impact in accessing Oracle application. Business will continue as normal since IT team was successfully able to implement the rerouting approach during the network upgrade. 

 

Regards,

TPI IT Support. 

Update

August 30 2023, 12:00am

August 30 2023, 12:00am

Dear Associate,

      Our Oracle cloud connectivity service provider, has scheduled a mandatory software upgrade on Wednesday, 30th August 2023, between 00:00 AM to 04:00 AM AZ Time which impacts Oracle Production instance.
While IT Teams are working on an alternative approach to avoid the downtime by rerouting the connection through a secondary channel, the results of that is still pending.
If the alternate approach is enabled prior to the upgrade, you may not experience any disruption. If not, your EBS operations including logging in and transactions will be impacted during this period.
IT will send out a follow up communication with in next 24 hours on the impact status. We appreciate your understanding and apologize for any inconvenience.

To assist you in adjusting your plans, here are the maintenance start timings in different time zones:

  • India: Wednesday, 30th August 2023, 12:30 PM IST
  • Turkey: Wednesday, 30th August 2023, 10:00 AM TRT
  • China: Wednesday, 30th August 2023, 03:00 PM CST
  • US / MX: Wednesday, 30th August 2023, 00:00 AM AZ Time  

Impact applications:
Oracle EBS
QMS Jobs
Stokbar 

Non-Impacted applications:
tpiOne
iSupplier

Thank you for your cooperation.