Network outage

Incident
August 16 2023, 8:00am

Network outage

Status: closed
Start: August 16 2023, 7:11am
End: August 16 2023, 8:00am
Duration: 48 minutes
Affected Components:
Oracle EBS Stokbar
Update

August 16 2023, 7:11am

August 16 2023, 7:11am

Users across the TPI locations are unable to connect to the Oracle applications over Fortinet Client, Global Protect VPN and from Office premise network , due to network outage with Megaport cloud service provider, we are closely working with the vendor.

And also the integration to oracle will not work until network connectivity issue is fixed.

Case has been raised with Megaport service provider to understand the issue. We will keep you all posted for further updates. Sorry for the inconvenience and thank you for your understanding.
 

Resolved

August 16 2023, 8:00am

August 16 2023, 8:00am

 

Network connectivity issue has been resolved. 

Oracle users should be able to connect oracle now.

Thanks for your understanding.