US-VPN Outage
Scheduled
in progress
650 days 3 hours 11 minutes
July 15 2023, 7:00am
US-VPN Outage
Status: in progress
Start:
July 15 2023, 7:00am
Estimated Duration: 180 minutes
Affected Components:
Oracle EBS
VPN
Update
July 15 2023, 7:00am
July 15 2023, 7:00am
The US based TPI-VPN will be offline for a scheduled maintenance on Saturday July 15th from 7 AM to 10 AM (AZ Time).
During this outage, users of the US TPI-VPN will not be able to connect to Oracle and other applications that requires VPN connectivity to access.
Please note :
- VPN connections other than US will work normal
- Users can connect to Oracle from the plant / office network