TPI-VPN (Fortigate) Outage Notification

Incident
June 06 2023, 10:05am

TPI-VPN (Fortigate) Outage Notification

Status: closed
Start: June 06 2023, 6:05am
End: June 06 2023, 10:05am
Duration: 3 hours 59 minutes
Affected Components:
VPN
Update

June 06 2023, 6:05am

June 06 2023, 6:05am

Users across the TPI location are unable to connect to the Fortinet Client VPN. An E-Case has been raised with Lumen to understand the issue. We will keep you all posted for further updates. Sorry for the inconvenience and thank you for your understanding.

Resolved

June 06 2023, 10:05am

June 06 2023, 10:05am

We have successfully resolved the issue, and you should now be able to connect without any problems. Our logs also confirm the successful connections.