Balance Sheet reported incorrectly

Incident
April 25 2023, 4:30pm

Balance Sheet reported incorrectly

Status: closed
Start: April 25 2023, 3:23pm
End: April 25 2023, 4:30pm
Duration: 1 hour 6 minutes
Affected Components:
EPM
Update

April 25 2023, 3:23pm

April 25 2023, 3:23pm

An issue has been identified with EPBCS causing incorrect information of our balance sheet. Application support team found the issue related to a recent April patch that was deployed and actively working with Oracle roll back the changes. In parallel, Oracle is debugging the change to find the root cause and fix. If Oracle finds the bug in production and the required fix, we may avoid having to rebuild production. 

Technical Support teams are regrouping at 6:30 PM AZ Time for progress. 

 

Resolved

April 25 2023, 4:30pm

April 25 2023, 4:30pm

Issue Resolved in Production after Oracle technical team fixed the bug.  Root Cause Analysis will be performed by working with Oracle team and implement plans to prevent future occurrence.