Oracle EBS GO-LIVE Completed!

Informational
August 21 2022, 11:01pm

Oracle EBS GO-LIVE Completed!

Status: closed
Date: August 21 2022, 11:00pm
Affected Components:
Update

August 21 2022, 11:00pm

August 21 2022, 11:00pm

Dear Associate,

    Oracle EBS is upgraded to version 12.2.10 successfully and available for all associates to perform regular business activities. A Hotline Teams channel has been established to support issue creation and resolution related to this upgrade, please see the link below. Initially, when you log into the system you will notice an updated logon screen and some enhanced menus, however, the business processes and functions remain the same in the new upgraded version.

    If you find issues with the upgraded EBS application, please click on the link below to talk to our support team and report your issue for immediate attention. If you are unable to report in the Hotline, you can continue to log Cherwell ticket under 'Everything Oracle' as you did before.

----------------------------------------------

 Click here to join the meeting

----------------------------------------------

Update

August 21 2022, 11:00pm

August 21 2022, 11:00pm

Resolved