EPM (ARCS/FCCS/ePBCS) Active - Oracle EBS Data Feeds into ARCS, FCCS, ePBCS and Power BI Suspended during Oracle EBS Upgrade

Scheduled
August 19 2022, 4:00pm

EPM (ARCS/FCCS/ePBCS) Active - Oracle EBS Data Feeds into ARCS, FCCS, ePBCS and Power BI Suspended during Oracle EBS Upgrade

Status: closed
Start: August 19 2022, 4:00pm
End: August 19 2022, 4:01pm
Duration: 1 minute
Affected Components:
EPM
Update

August 19 2022, 4:00pm

August 19 2022, 4:00pm

Due to Oracle Upgrade Go-live, Oracle EBS application will be unavailable. During this time, the data feeds from Oracle EBS to ARCS, FCCS, ePBCS and Power BI / Data Warehouse will be suspended.

EPM (ARCS / FCCS / ePBCS ) applications are available and can be accessed, but no new Oracle transactions / balances will flow into ARCS / FCCS / ePBCS during the EBS outage.

Power BI reports are available and can be accessed, but will not be refreshed from Oracle EBS during the EBS outage. 

ATTENTION :

EPM (ARCS / FCCS / ePBCS ) and Power BI / Data Warehouse applications are accessible during the EBS outage.

Only data feeds into ARCS / FCCS / ePBCS and Power BI / Data Warehouse will be suspended between 19-Aug-2022 16:00 PM AZ (Friday) until 22-Aug-2022 4:00 AM AZ (Monday).

 

Task

Arizona (MST)

Turkey (TRT)

India (IST)

China (CST)

Outage Starts

19 Aug 16:00 PM

20  Aug 02:00 AM

20 Aug 04:30 AM

20 Aug 07:00 AM

Outage Ends

22 Aug 04:00 AM

22 Aug 14:00 PM

22 Aug 16:30 PM

22 Aug 19:00 PM

 ​​​​​​​

Update

August 19 2022, 4:00pm

August 19 2022, 4:00pm

Resolved