Planned tpiOne Outage this Weekend

Scheduled
June 18 2022, 7:38am

Planned tpiOne Outage this Weekend

Status: closed
Start: June 17 2022, 7:00pm
End: June 18 2022, 7:38am
Duration: 12 hours 38 minutes
Affected Components:
Oracle HCM - tpiOne
Update

June 17 2022, 7:00pm

June 17 2022, 7:00pm

Planned tpiOne Outage this Weekend

 

There is a planned tpiOne outage for all users starting this Friday/Saturday based on your country due to a system upgrade. During this planned outage you will not have any access to tpiOne. Please communicate to your HR team, managers and associates that they will not be able to access tpiOne during the below time windows (impact should be minimal as these are afterhours).  Additionally, all transactions submitted and in the queue must be completely approved before the upgrade begins. Any transactions remaining may need to be canceled and resubmitted afterward. If you need support with pushing transactions through before the outage, please reach out to Ahmed Mohammed or Mary Sesma for support.

 

China:

  • Begins:  Saturday, June 18, 2022 at 10:00AM
  • Ends: Saturday, June 18, 2022 at 10:00PM

 

Denmark/Germany/Spain:

  • Begins: Saturday, June 18, 2022 at 4:00AM
  • Ends: Saturday, June 18, 2022 at 4:00PM

 

India:

  • Begins: Saturday, June 18, 2022 at 7:30AM
  • Ends: Saturday, June 18, 2022 at 7:30PM

 

Mexico:

  • Begins: Friday, June 18, 2022 at 9:00PM
  • Ends: Saturday, June 18, 2022 at 9:00AM

 

Turkey:

  • Begins: Saturday, June 18, 2022 at 5:00AM
  • Ends: Saturday, June 18, 2022 at 5:00PM

 

United States:

  • Begins: Friday, June 17, 2022 at 7:00PM MST/9:00PM CST/10:00PM EST
  • Ends: Saturday, June 18, 2022 at 7:00AM MST/Saturday March 26, at 9:00AM CST/10:00AM EST

Resolved

June 18 2022, 7:38am

June 18 2022, 7:38am

tpiOne maintenance is completed as of now.