US VPN Connection Issues

Incident
May 02 2022, 9:09am

US VPN Connection Issues

Status: closed
Start: May 02 2022, 8:54am
End: May 02 2022, 9:09am
Duration: 14 minutes
Affected Components:
VPN
Update

May 02 2022, 8:54am

May 02 2022, 8:54am

We are experiencing issues connecting to the US VPN. The vendor is aware of the issue but does not have an ETA on repair at this time.

While the VPN is unavailable, users will not be able to remotely connect to TPI shares services such as Oracle. This will not impact users ability to connect to Outlook email, Teams or One Drive.

Resolved

May 02 2022, 9:09am

May 02 2022, 9:09am

The US VPN service has been restored.