Unable to login to EBS using Okta SSO

Informational
April 29 2022, 3:17am

Unable to login to EBS using Okta SSO

Status: closed
Date: April 29 2022, 3:16am
Affected Components:
Oracle EBS OKTA
Update

April 29 2022, 3:16am

April 29 2022, 3:16am

 

User experiencing issues while login into Oracle EBS using Okta SSO.  Users already logged into EBS - do not have any issues - they can continue as normal.

We have opened a bridge call and working with the teams - will keep posted on the updates soon. 

 

Update

April 29 2022, 4:55am

April 29 2022, 4:55am

The issue has been resolved.  The SSO - Okta login is working fine now. 

 

Thanks,

TPI IT