Planned Oracle EBS Production Outage

Scheduled
October 29 2021, 10:30pm

Planned Oracle EBS Production Outage

Status: closed
Start: October 29 2021, 6:00pm
End: October 29 2021, 10:30pm
Duration: 4 hours 30 minutes
Affected Components:
iSupplier Oracle EBS Stokbar
Update

October 29 2021, 6:00pm

October 29 2021, 6:00pm

 

Dear Associate,

    Oracle Production Outage is planned between 6:00 PM AZ Time and 7:00 PM AZ Time to enable Single Sign On using Okta for Oracle EBS login.

    Once services are restored, users will be prompted to enter their Okta username and password while logging in to Oracle EBS.

If you experience any issue with login, please follow the below link to dial in and report. Global and Regional IT teams will be available to fix immediately during the below schedule.

  • Friday(10/29) 6 PM AZ Time until Saturday(10/30) 9 AM AZ Time 
  • Sunday(10/31) 5 PM AZ Time until Monday(11/01) 5 PM AZ Time

Click here to join the meeting

Please create a Cherwell Ticket (Under Everything Oracle Service) if you are unable to dial-in.

Regards,
IT Support

Update

October 29 2021, 7:03pm

October 29 2021, 7:03pm

Dear Associates,

   IT Team is working to restore the Oracle EBS services. Expected resolution time is 20:00 Hrs AZ Time. 

  

Regards,

TPI IT. 

Resolved

October 29 2021, 10:30pm

October 29 2021, 10:30pm

Dear Associate,

  Due to Technical challenges, Oracle EBS is NOT enabled for Single Sign-On. Please continue to login Oracle the same way that you were logging before. 

  Oracle Services are up and running normal. Associates are able to login and confirmed. Normal operations resumed. 

   We shall be enabling Single Sign-On soon by keeping you informed. 

   Thank you for your patience and co-operation. 


Regards,

TPI IT.