Planned Oracle Outage Notification – for patching

Scheduled
October 16 2021, 9:10pm

Planned Oracle Outage Notification – for patching

Status: closed
Start: October 16 2021, 7:00pm
End: October 16 2021, 9:10pm
Duration: 2 hours 10 minutes
Affected Components:
iSupplier Oracle EBS QA Mobile (QMS) Stokbar
Update

October 16 2021, 7:00pm

October 16 2021, 7:00pm

Oracle Team will be applying patches for system stability on EBS Production system on Oct-16, between 7:00 PM AZ time to 10:00 PM AZ time. 
Users will be unable to access oracle application during this time.

Regards,
Production Support Team. 

Resolved

October 16 2021, 9:10pm

October 16 2021, 9:10pm

Oracle services are back online. Users are able to login successfully.