Planned Oracle Outage @ 1:00 PM AZ Time - Monday, Oct 11 2021

Scheduled
October 11 2021, 1:35pm

Planned Oracle Outage @ 1:00 PM AZ Time - Monday, Oct 11 2021

Status: closed
Start: October 11 2021, 1:00pm
End: October 11 2021, 1:35pm
Duration: 35 minutes
Affected Components:
Oracle EBS QA Mobile (QMS) Stokbar
Update

October 11 2021, 1:00pm

October 11 2021, 1:00pm

Hi All,

Issue:  Expiration of SSL certificates

Reason for outage : Renew / Extend the SSL certificates and restart the services

Business Impact: Oracle EBS services will be unavailable during the outage window  

Outage Window: Monday 10/11/2021 01:00 PM AZ to 10/11/2021 01:30 PM AZ

Thanks,
IT Team

Resolved

October 11 2021, 1:35pm

October 11 2021, 1:35pm

Oracle services are back online. Users are able to login and resume regular activities. 

Thank you for the patience and support. 


Regards,

IT Team