Virtualisation Host Servers shutdown due to overheating

Incident
September 05 2021, 6:41am

Virtualisation Host Servers shutdown due to overheating

Status: closed
Start: September 05 2021, 6:11am
End: September 05 2021, 6:41am
Duration: 30 minutes
Affected Components:
Beam WEB Based Applications TK2 - Local Servers
Update

September 05 2021, 6:11am

September 05 2021, 6:11am

There was a scheduled power maintenance at TK2 for 9hrs. Power outage caused System Room AC units to shutdown and they did not turn back on. 

Due to overheating 2 Hosts, TK2esxi1 and TK2esxi2 has shutdown for 20 minutes. After turning on the ACs they are fully functional all all virtual server are back online.

We will find a way to automatically turn on the ACs after power failure.

Systems were off for 30 minutes.

 

 

Resolved

September 05 2021, 6:41am

September 05 2021, 6:41am

We will find a way to automatically turn on the ACs after power failure.

Systems were off for 30 minutes.

Root Cause

September 05 2021, 6:41am

September 05 2021, 6:41am

Power maintenance causes the System Room ACs to shutdown and need manual Turn ON command from remote control.